I-Learn 3 and Zoom Forum

THIS COMMUNITY IS CLOSED. Click the photo below to be redirected to the new I-Learn Canvas forum.

Replies

  • I can access my sandbox on my phone through the Canvas Teacher App, but not not the training course.

    • Realized later in the day that I am a student in the training course, so to acces it I have to use the Student App not the Teacher App.

    • I can't get past the screen pictured above.

  • I've been using my BYU-I credentials to try and access this. No dice.

    • Huh. Do you have another mobile device like a tablet that you could try? I have been chatting with Canvas, and this is what they said: "If he is able to login using an Internet browser, I think the best option is to ensure all the local data is cleared and try again, as others are able to login. To do that, have him uninstall the app, restart his device (this step is important), and re-install and try again."

      Give this a try, James, and then let me know how it works.

  • Hi James. I have not encountered this issue before. Have you tried again since the 10th with still no success? You may have to try pathway.brightspace.org instead if you are Pathway instructor.

    • I don't think Pathway/LDS.org authentication is setup for Canvas yet. Assuming that James is trying to use the Canvas teacher app with his BYUI credentials, this looks like it may be a 2-factor authentication issue. 

  • Maybe you need to find the Pathway instance?...but that doesn't make sense with Canvas since they're supposed to be combined.  Sorry, I got nothin' for ya.

This reply was deleted.

Can't find an answer you are looking for? Check out these additional I-Learn helps here: www.byui.edu/ilearn3